mozdev.org

ExPASyBar    

resources:

Install last stable version here (version 0.2.1).
It this recommended read notes bellow before installation especially if you are new user of ExPASyBar.

In the table bellow are all official versions of ExPASyBar. The stable versions are marked by orange color, the unstable versions are marked by grey color (these maybe old version with some bugs found or new version not completely tested - these are for ADVANCED users only). In the Comments field are only the most important notices. For more description look at ExPASyBar history.

VersionInstallDownloadComments
0.1 0.1 0.1 first official release
0.1-fixperm 0.1-fixperm 0.1-fixperm same as 0.1 but fixed problem with jar file permission on linux
0.2-rc1 0.2-rc1 0.2-rc1 release candidate 0.2, only for testing; added possibility choosing ExPASy server; IMPORTANT: do not compatible with mozilla 0.9.9.x
0.2-rc2 0.2-rc2 0.2-rc2 second release candidate 0.2, comletely reorganized menu
0.2 0.2 0.2 0.2 version with many improvements suggested by ExPASy team
0.2.1 0.2.1 0.2.1 Fixed problem with Mozilla 1.6, this version is compatible with Mozilla 1.0.1 - 1.6
Installation instructions
Compatibility

The expasybar project can be contacted through the mailing list or the member list.
Copyright © 2000-2017. All rights reserved. Terms of Use & Privacy Policy.